FortiClient SSLVPN for Ubuntu 15.04

I have now released an updated package with Ubuntu 15.04 Support.

This package has a modified system file to run under Ubuntu 15.04, so it is not official supported by Fortinet.

For more details see the project page

Leave a Reply

Your email address will not be published.